BlueFolder Performance Issues

Incident Report for BlueFolder

Resolved

This incident has been resolved.
Posted Jan 06, 2020 - 15:20 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 15:09 MST

Update

We are continuing to investigate this issue.
Posted Jan 06, 2020 - 14:55 MST

Investigating

Over the course of the day we have been experiencing multiple service issues which have affected BlueFolder availability. We are working with our hosting provider to resolve the issues and hope to restore reliable services soon.
Posted Jan 06, 2020 - 14:55 MST
This incident affected: Web App, Mobile Web App, and API.