Performance and connectivity issues

Incident Report for BlueFolder

Resolved

We've received confirmation from our hosting provider that the issues have been resolved.
Posted Jul 18, 2024 - 22:52 MDT

Monitoring

Our systems monitoring is reporting that everything is running again. We will continue to monitor and provide updates here.
Posted Jul 18, 2024 - 22:22 MDT

Identified

Our hosting provider is working to solve intermittent issues with our environment for BlueFolder. We are told that they have multiple teams of engineers working to remedy the situation.
Posted Jul 18, 2024 - 21:23 MDT

Investigating

Our monitoring systems detected issues with access to BlueFolder applications. We are working with our hosting provider to determine root cause and begin resolution
Posted Jul 18, 2024 - 21:21 MDT
This incident affected: Web App, Mobile Web App, and API.